CentOS8でlvをインストールする

CentOS8 で lv を RPMパッケージでインストールする方法です。
(CentOS7も同じ手順でインストールできます)

次のコマンドを実行します。



rpm実行で次のエラーが出たら、yum install ncurses-compat-libs を実行後に rpm を実行して下さい。


error: Failed dependencies:
        libtinfo.so.5()(64bit) is needed by lv-4.51-1.el6.rf.x86_64


"CentOS8でlvをインストールする" へのコメントを書く

お名前
メールアドレス
ホームページアドレス
コメント